Subject: categories: review of `History of Topology'

From: Ronnie Brown <[email-masked]>
Date: Mon, 28 Feb 2000 12:35:46 +0000 (GMT)

I have put my review of `History of Topology', (ed I M James)
(North/Holland Elsevier) for the London Math Soc Newsletter linked from my
home page

http://www.bangor.ac.uk/~mas010#History

This review has some remarks on category theory, groupoids, etc. 

Comments welcome!

Ronnie Brown

---

From: Ronnie Brown <[email-masked]>
Date: Mon, 6 Mar 2000 12:14:14 +0000 (GMT)

Apologies - I got my html ideas wrong. The url should be 

 http://www.bangor.ac.uk/~mas010/#History

or direct to 

 http://www.bangor.ac.uk/~mas010/lmsrev2.html

Ronnie Brown

> http://www.bangor.ac.uk/~mas010#History

Prof R. Brown,
School of Informatics, Mathematics Division,
University of Wales, Bangor
Dean St., Bangor, Gwynedd LL57 1UT, United Kingdom
Tel. direct:+44 1248 382474|office:     382475
fax: +44 1248 361429
World Wide Web:
home page: http://www.bangor.ac.uk/~mas010/
(Links to survey articles:
Higher dimensional group theory
Groupoids and crossed objects in algebraic topology)

Symbolic Sculpture and Mathematics:
http://www.bangor.ac.uk/SculMath/
Mathematics and Knots:
http://www.bangor.ac.uk/ma/CPM/exhibit/welcome.htm